Back to overview
Degraded
Server Migration
Mar 14, 2026 at 02:11am UTC
Affected services
Wolfie.app API
Wolfie.app API (Preview version)
Main server
AI Server
Resolved
Mar 18, 2026 at 02:13am UTC
Our server migration has been completed successfully. Everything should now be working correctly. Thank you for your patience and understanding.
Affected services
Created
Mar 14, 2026 at 02:11am UTC
We are currently performing a server migration. During this time, you may experience temporary disruptions or limited availability. We appreciate your patience and understanding while we work to complete the migration as smoothly as possible.
Affected services